Posts by Hoc

    Hi!


    To start both (but not end both!):

    • create a new chaser (e.g. name it "starter")
    • add the step "command" => "Chasers" => <Name of it> => "Start"
    • add the step "command" => "cue library" (or "cue list") => <name> => "Start"
    • Click on the chaser name and unselect "Repeat".
    • Set the duration of both "command steps" to 0|0|1 (by selecting the step, then on the right side)

    If you start this chaser with the button, it will activate both.

    The command-steps are very useful and mighty. Just try arround a little bit.


    Hoc

    Hi!


    Unfortunately this is not possible in the way you want it to do.
    Because projects differ in the used devices/scene lists/effects/etc. , there is no process built in to copy parts of a project into another one.
    The only way is to copy the entire project and start with this one to bulit up a new one.


    I am sorry, but I can't give you any hope that this will even change in the newer version 3.


    Hoc

    Hi!


    Ok, I will install the Beamertool again on a Windows laptop and check your problem. But it may take a day or two. I guess on saturday there is enough time to do that.
    Thats really odd how easy everything works (and how fast someone forgets everything) if you don't use windows and have that tiny Raspberry with Linux instead... :D


    Hoc

    Hi!


    The main problem is: The support für the "beamertool" in DMXC3 is not yet really there. For version 2 of DMXC there are the files available in the zip-file (DMXControl -> Devices -> Laser2.xml). As far as I know, there are no Device-Definition-Files (DDFs) for version 3 created until today. So this file won't help.
    It's a long time ago that I used the windows-version of "Beamertool". But as far as I can remember the setting of ArtNet is done in the settings of the "Beamertool"-Configuration. The IPs are not relevant, only the universe and channel-/adress-settings as long as you have both computers in the same network.


    Perhaps anyone else can help you better, but I use the Tool on the RaspberryPi since quite a longe time now togehter with DMXC2. So I'm a little bit outdated on the configuration you want to use... ;)


    Hoc


    PS: If the Artnet itself is running, the communication between the tool and DMXC is only done by switching (the universe and) adress like you configurate it when using DMX. So Beamertool #1 can have 3 Layers on DMX-adresses 10, 20 and 30. Another Beamertool with 4 Layers of laserbeam simulation in the same network can operate at DMX-adresses 110,120,130 and 140. Artnet only replaces the DMX-cable with network technology.

    Hi!


    Sorry, this is not possible with this command. You only select the Bank, you can't change any values with "Select bank".
    To to this, you have to:
    - Add a Chaser in "Chasers Tool"
    - Add a step as Command
    - Select "Submaster"-> "Set Value" -> choose the first channel in you bank (no need to select it first!) -> enter Value 0.
    - repeat that step for all submasters in that bank.
    - switch the chaser on "no repeat" and change the duration of all steps to 0.


    This is the only way I know to to that. Maybe someone else has a better idea?


    Hoc

    Hello Mike,


    as fas as I know you could safe it if you run DMXC with administrator privileges under Win7 or higher.
    There might be another option to change it in the program settings file manually, but on the pc I am writing on now has no DMXC installed. I'll check it at home.


    Hoc

    Hi and welcome!


    When I understood it right, the matrix things in DMXC3 will be fantastic. But they are not completely implemented. Because of a lot private things, our main developers actually have nearly no time to do bigger things. So it will take some time until the final version 3.0 will be published. And a lot of the matrix things will be done in further versions (3.x).


    Hoc

    Hi!


    Oh dear, Julien, sending a PM without beeing registered because you can't register is indeed quite difficult... :D
    But even worse, I read the message and didn't notice this problem either... ;)


    Hoc

    I'm afraid we have to split the international part of our forum in a [2] and [3]-section soon... :)
    But a nice cause to tell again that DMXControl 3 will not have all the gadgets and features of DMXC2 from version 3.0 on. A lot of things will follow later.


    Hoc

    Hi!


    If you use the submasters then you are able to use the mousewheel as you suggested. And even if I open for example the generic dimmer and click on the intensity-bar I can control it with my scrollwheel.
    It also runs in steps of 1 (0 to 255). So what is not working on you computer?
    By the way: in most windows-systems you can adjust the amount of lines the scrollwheel scrolls in your mouse settings.


    Sorry, perhaps I misunderstand you idea, but for everythings works like desired. Or do you refer to DMXControl 3? Then it's for sure a feature that was not implemented because there was simply no time to do it. ;)


    Hoc

    Hi!


    Uh, that is really mysterious. A Celeron with XP should be no problem at all. And if you installed the 2.12 with the Aurora-Interface successfully on other systems it should work on this one like on the other ones.


    Sorry, I am out of knowledge, too. :(


    Perhaps someone of the development-Team could help. Elsewhere you have to contact the author of the plugin. As far as I can see, this is the manufacturer of the interface itself.


    Good luck,
    Hoc

    Hi again!


    Well there IS a workaround, but I don't know if you like it:
    Open the Chasers Tool and add a new Chaser (it is called "new effect").
    Turn off the "Repeat"-Function (right handside).
    Now the real work starts: Add a lot of steps with commands.
    Set volume 30
    set volume 35
    set volume 40
    ....


    Next Chaser, same pattern from 100 to 95 to 90 to....


    Last step: In you cuelist, use the commands "Chasers, <name>, start".


    I know it is not really flexible, but it will work.


    Hoc

    Hi!


    This is indeed a kind of bug. It was reportet in the bugtracker and should be "solved" in one of the next versions.
    You think it should work the way you want to, but unfortunately this function was only developed for fade-in and fade-out. Not for changing from one level to another. Thats why the behaviour is like you encounter it...
    Sorry that I have no better answers or workarounds for you. :(


    Hoc