Website down!

  • Dear all,


    Since a few days, the dmxcontrol.org shows the joomla-message "Sorry, your PHP version is not supported. Your host needs to use PHP version 8.1.0 or newer to run this version of Joomla."

    I assume you are already aware of this, but would it be possible to show a message on related websites (like this one) to mention the error and the expected resolution time?

    Regards,
    Gert-Jan

  • Moritz

    Approved the thread.