Botex NETcon 8-3 DMX Ausgabe Problem

  • Hallo zusammen,

    erstmal vorweg großen Respekt und Dankeschön an den DMX Control Project e.V. für die Software und die Möglichkeiten die man damit hat.

    Ich bin Neueinsteiger in dem Lichtsektor und möchte mir gerade meine erste Lichtshow mit einer Software bauen. Ich habe Grundkenntnisse zu Lichtsteuerung und erste Erfahrungen mit Moving Heads und PAR LED Lampen die mit einem Eurolite DMX Move Control 512 angesteuert werden. Da dieser aber so stark limitiert ist möchte ich gerne auf DMX Control 3 umsteigen.


    Nun habe ich mir einen Botex Netcon 8-3 gekauft und dazu erstmal einen Spot mit 6 Kanälen den ich zum Leuchten bringen will über DMX Control 3.

    Da ich auf Netzwerk Grundkenntnisse und Programmier Grundkenntnisse zurück greifen kann, wäre es für mich wichtig erstmal diese Verbindung herzustellen und alles weitere wird sich dann automtisch ergeben.

    Derzeit habe ich das Problem, dass ich meinen Spot über die Software nicht ansteuern kann. vllt könnt Ihr mir bei der Fehlersuche helfen. Ich bin gerade etwas Ratlos und finde die entsprechende Fehlerquelle nicht.

    Folgendes habe ich eingestellt bzw. eingerichtet


    -Computer und Laptop (statischte IP) sind im gleichen Netzwerk. Ping an Botex funktioniert und Botex antwortet.

    -Über den DDF Creator 3 habe ich meinen Spot erstellt.

    Dimmer auf Channel 1,RGB 234

    -Der erstellte Spot ist im Projektexplorer über Geräte hinzugefügt worden. In der Stageview etc auch sichtbar

    -Startadresse Adresse wurde 1.1 vergeben. (Universe 0; Port 1 (am Botex)

    -Mein Spot ist auf Adresse A001 eingestellt

    -Als DMX Interface habe ich "Artistic Licencese" -> ArtNet ausgewählt. Hier meine statische IP ausgewählt und die Standartsettings so übernommen.


    Nun versuche ich über die "Hervorheben" Funktion (Stage View) das einfach mal alles auf 255 geht und somit der Spot erleuchten soll. Dies ist in der Kanalübersicht auch zu sehen. Jedoch leuchtet mein Spot nicht auf.

    Wenn ich über die Kanalübersicht die Werte für zb Dimmer verändere, dann sehe ich die LED am ArtNet input Ethernet Schnittstelle am Botex schneller aufblinken und somit werden anscheinend Datenpakete geschickt an den Botex.


    Nun meine Fragen auf dich ich bis jetzt noch keine Lösung finden konnte.


    Benötige ich das ArtNet Plugin um hier die richtigen Daten (Protokol) zu schicken ?

    Wenn Ja, ich habe es wie auf der Seite in das Verzeichnis (C:\Program Files (x86)\DMXControl3) gepackt. Hier habe ich nun den plugin Ordner und die libartnet-1.dll. Ist das richtig so ?


    Kann es sein das bei dem Botex Netcon noch eine Einstellung falsch ist oder geändert werden muss ? Ich habe die standarteinstellungen übernommen und geschaut dass ArtNet enabled is und ArtNet daten empfangen werden können. Ich habe lediglich die Local IP geändert.
    Bei dem Botex gibt es die Einstellungen zum ArtNet (alle sind auf 00):

    NetSwitch:0-127

    SubSwitch:0-15

    SWOut:0-15

    Swin:0-15

    Leider weiß ich nicht was diese bedeuten.


    Benutze ich die Software falsch ? bzw. habe ich hier etwas vergessen ?


    Danke und Liebste Grüße