Fun Generation SePar Quad LED RGBW Strobe lässt sich nicht abschalten

  • Hallo


    Ich habe das folgende Problem: Ich steuere zwei Fun Generation SePar Quad LED RGBW Scheinwerfer mit dem Enttec Open DMX USB interface an. Als DDF nutze ich diejenige von Julian Meisel (6-Kanal).

    Seit einigen Tage stroben beide Scheinwerfer immer, obwohl Strobe auf 0 ist. Ich schaffe es einfach nicht den Strobe abzustellen. Die Farb- und Dimmereinstellung funktioniert einwandfrei.

    Ich weiss nicht was die Ursache ist. Ich habe den Eindruck, dass der Effekt eingetreten ist seit ich in den Properties der Scheinwerfer die Dimming Curve verändert habe.


    Hat jemand eine Idee wo das Problem liegen könnte?


    Vielen Dank für Unterstützung!

  • Hallo Sarastro,



    Hast mal geschaut was in der Kanalübersicht in DMXC am Strobe Kanal ansteht und es mit dem DDF verglichen sowie der Belegung laut Hersteller?

    Denn die belegten Kanäle sind je nach DDF und Funktion nicht gleich 0


    Machen die Geräte es auch wenn du ein komplett neues Projekt anlegst ?


    Gruß

  • Hallo Tobias

    Vielen Dank für deine Vorschläge.

    In der Kanalübersicht und im Device Control ist Strobe immer 0 - und trotzdem flackern/stroben die beiden Scheinwerfer. Die Kanalbelegung stimmt mit den Herstellerangaben überein.

    Ich habe ein neues Projekt angelegt, die DDF gelöscht und neu heruntergeladen, ja sogar DMX Control deinstalliert und wieder neu installiert - das Flackern/Stroben bleibt.

    Zu guter Letzt habe ich eine andere Open Source Software heruntergeladen (PC Dimmer) und damit die beiden Scheinwerfer gesteuert - hier klappt alles bestens. An den Scheinwerfern kann es somit nicht liegen.

    Ich bin wirklich ratlos... Vor Wochen hat es nämlich mit DMX Control funktioniert; die Probleme traten erst auf als ich begann mit einigen Parametern zu spielen (z.B. Dimmer Curve).

    Nochmals vielen Dank!

  • Hast du auch mal die Kabel getauscht ob da vielleicht ein Fehler vorliegt? Also wenn in der Kanalübersicht die Werte Stimmen kann es normal nicht an DMXC liegen denn der gibt nur die Wert aus.

    Welches Interface nutzt du ? Wird in der StageView ebenfalls das Strobe angezeigt ?

  • Was du auch testen kannst ist starte ein neues Projekt

    keine Geräte einfügen

    Strahler auf DMX Kanal 001

    Channeloverview öfnen

    DMX Kanal 4 in der Channeloverview auf 100% (Dimmer) Strahler sollten noch dunkel bleiben

    DMX Kanal 1 in der Channeloverview auf 100% Rot sollte nun der Strahler leuchten

    ist dem nicht so der Fall liegt es nicht an DMXC sondern entweder am Interface oder am Kabel oder die Geräte brauchen einen Endwiederstand.

    Wartend auf rückmelung

  • Hallo Helmut

    Vielen Dank für deine Vorschläge.

    Ich nutze das enttec open dmx usb interface. In der Stage View wird kein Strobing angezeigt (die Scheinwerfer flackern/stroben aber).

    Ich habe den Test durchgeführt: Ohne Device in der Channel Overview DMX Kanal 5 (= Dimmer bei meinen Scheinwerfern) auf 100% gesetzt, dann DMX Kanal 1 auf 100%.

    Ergebnis: Flackerndes rot.

    Der Endwiderstand ist eingesetzt und sollte, soweit ich es beurteilen kann, in Ordnung sein.

    Ein Kabel- oder Hardware-Problem schliesse ich aus; mit PC Dimmer funktioniert alles erwartungsgemäss ohne flackern/stroben.
    Nochmals vielen Dank!

  • könntest du bitte noch mal dein Interface aus DMXC entfernen und wieder neu einfügen. Bei vielen Interfaces kann man noch ein paar sachen einstellen ob das bei deinem auch möglich ist kann ich leider nicht beurteilen. Nach deiner Schilderung gehe ich davon aus das es irgendwie mit deinem Interface zu tun hat, auch wenn es über andere Software Funkioniert. Besteht bei dir die Möglichkeit es mit einem ander Interface zu testen ?