Editing CUE's not working as expected

  • Hi all. I'm using version 3.2 and I have created several cues. While playing back a cue I noticed I needed to make a change. So I right click on the cue and select "Edit in Programmer". When I do this all the lights go dim at 15% for some odd reason. This is NOT how the cue is recorded and it is NOT how the cue is played back. What is being sent out to DMX is nothing like what is programmed in the actual cue. In fact, when I view a device in the "Device control" window (while in edit mode), it shows the lights at 75% which is exactly how it is programmed. BUT the DMX signal being sent out to the actual lights is at 15% (should be 75%) and the graphical display in the "Stage View" also shows the lights at 15%. But the actual device in "Device control" says 75% which is also very odd. Something is goofy here I believe.


    What I expected was the DMX out to be what is programmed in the cue so I can actually edit the cue. Right now it is impossible to edit a cue. I tried editing in Blind and I've tried all kinds of cuelist configurations. The Stage View doesn't help because it displays what I see (which is NOT what is programmed in the cue). I don't know if this is a bug or that I'm missing something. There are a few other goofy things I've noticed, but this is by far the biggest issue. Not being able to edit a cue makes this impossible for me to use at this time.


    Any help with this would be appreciated.

    Rico

  • Hi,

    this sounds like you have accidentally changed the Grand Master. Therefor, the device control shows the saved value and the Stage View gives you the returning value (after the Grand Master). To fix this problem just open the Master Panel (in the menu via "Controls" => "Master") and put the Grand Master to 100%.

    Regards

    JP

  • No, not the Grandmaster. It's at 100%. I should have stated that this behavior is not consistent. In fact, I right click on a different cue and click "Edit in Programmer" and the stage view is correct, the device view is correct and the dmx going out is also correct for the cue. But..... then I select another cue to edit and the stage view is NOT correct, the DMX going out is NOT correct, BUT (here's the weird thing) when I select a device it shows the correct settings!!!! So how can the device show one thing and yet signal going out and stage view shows something completely different???? See attached

  • I don't know what a PN is? Anyway, I've attached 2 more images to show what I mean. You'll notice grandmaster is 100%. What the Stage View shows is what is being sent via DMX in edit mode. But when I click the same cue and use "Go to" cue instead, the cue is delivered exactly as it was saved. The Stage View displays correctly, the device view is correct and the DMX going out is of course correct too. I believe there is a bug in 3.2. I only have 7 lights, 12 cues and 1 cuelist so it's not like I'm doing anything crazy.

  • I don't know what a PN is?

    I sent you a personal message ;). You find it on the top right of the forum in the header. I beleve you and your screen shots are looking very strange. Therefor, I want to check some things in the project itself