Eurolite freewifidmx ap

  • Hi has anyone got the output plugin working for this any help would be much appreciated

    As i can't seem to get ut to work.


  • JPK

    Approved the thread.
  • As the Interface was not existing when we stopped development for DMXControl 2, there is no Plugin for DMXControl 2 existing. Nevertheless, we have a Plugin for DMXControl 3. I am mentioning that because you posted in the DMXControl 2 section.

    EDIT: I figured out that there is a plugin, but that was developed by one of our community members, so nothing I can say about it :-D

  • As Arne already said, an "official" plugin only exists for DMXC 3. But user "Ponk" independently developed a plugin for DMXC 2. Is this what you are using?

    The forum thread is here, but it's in German:

    Angebot: Plugin für Eurolite free DMX Wi-fi Interface AP und DMX-Control 2

    I myself did not try this plugin, so I have no experience.

    What steps have you already done to get the plugin running?

    Do you need a translation of the necessary steps detailed in the thread and/or readme file?

    Kind regards,


  • Hi Yes that is the one I am trying to use in DMX C 2. when I try to configure it I get this message

    Error during initialisation of plugin EuroLiteFreeDMXAP_SR

    Error 429 Active X component can't create object.

  • Hi, did you mark the Plugin in the PluginAdministrator? If not, go into the program folder of DMXControl 2. There is a tool called PluginAdministrator.exe. Run this program and mark all plugins in there. After that, DMXControl should start without any warnings and the Plugin for your interface should be startable.



    im Falle eines Falles klebt Gaffa einfach alles, denn Gaffa ist dein Freund und Helfer :thumbup:

  • Hi JP

    Just tried the plugin administrator the box was marked. I did unmark it and mark it again but still the same error message.


  • Hi

    Yes I have tried using the included program to register both dll's , message says

    The filename, directory name, or volume label syntax is incorrect.


  • Please try to run the "DLL für Com registrieren.exe" as an Administrator by right-clicking it and selecting "Run as administrator".
    Witout admin privileges I had the same error, with them it seems it was successful, but I can not test the plugin right now.


  • Hi Stefan

    That seems to have worked the configaration window now opens. I will have to wait to try it with the unit it self when I get back home next week.

    Will post the result.


  • I have the same problem. using Eurolite FreeWifi AP. it works as it should when controlling from submasters, turn submaster up and lights fade up with no problem, But if I activate a cue or button to do the same thing ie turn red up to full there is about a five second delay before the lights come up.

    I have tried the same thing with the Eurolite USB dmx and all works fine there is no delay at all.

    Any help would be much appropriated